Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]

Aktuelle Zeit: So Okt 21, 2018 8:25 am




Ein neues Thema erstellen Auf das Thema antworten  [ 37 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3
Autor Nachricht
 Betreff des Beitrags: Re: Engine Stand 17.04.2008
BeitragVerfasst: Mi Aug 19, 2009 8:20 pm 
Offline
Novize
Benutzeravatar

Registriert: Mi Nov 14, 2007 4:59 pm
Beiträge: 46
Wohnort: Leipzig
Mh Ich hab die demo die VCRdingens und die OpenAL installiert.... und das spiel getestet... kurz nachdem ich das spiel beendet hatte gab mein computer einen plopp soundeffekt wieder den ich noch nie gehört hatte, kurz danach einen weiteren... ohne eine Nachricht, was hat das zu bedeuten?

_________________
Bild


Nach oben
  Profil ICQ  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Engine Stand 17.04.2008
BeitragVerfasst: Mi Aug 19, 2009 8:54 pm 
Offline
Administrator
Benutzeravatar

Registriert: Mi Mär 01, 2006 8:55 pm
Beiträge: 2484
Wohnort: München
äh. was meinst du mit "plopp"?

_________________
Cthulhu Fhtagn!


Nach oben
  Profil Website besuchen ICQ YIM  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Engine Stand 17.04.2008
BeitragVerfasst: Mi Aug 19, 2009 9:51 pm 
Offline
Novize
Benutzeravatar

Registriert: Mi Nov 14, 2007 4:59 pm
Beiträge: 46
Wohnort: Leipzig
Ja ein Plopp Sound wie eine zerplatzende Wasserblase o.o

_________________
Bild


Nach oben
  Profil ICQ  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Engine Stand 17.04.2008
BeitragVerfasst: Mi Aug 19, 2009 10:00 pm 
Offline
Administrator
Benutzeravatar

Registriert: Do Mär 02, 2006 2:32 pm
Beiträge: 1265
Wohnort: Hessen
Hast du XP? Das ist wohl diese "Infoblase" unten rechts, die irgendwas "wichtiges" zu sagen hat. Wenn du die Blase über TweakXP o.ä. deaktivert hast, kommt meist aber trotzdem noch der dazu gehörige Sound.

_________________
Bild


Nach oben
  Profil Website besuchen ICQ  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Engine Stand 17.04.2008
BeitragVerfasst: Mi Aug 19, 2009 10:07 pm 
Offline
Administrator
Benutzeravatar

Registriert: Mi Mär 01, 2006 8:55 pm
Beiträge: 2484
Wohnort: München
hmm. aber auf was könnte das ding hinweisen?

_________________
Cthulhu Fhtagn!


Nach oben
  Profil Website besuchen ICQ YIM  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Engine Stand 17.04.2008
BeitragVerfasst: Mi Aug 19, 2009 10:09 pm 
Offline
Novize
Benutzeravatar

Registriert: Mi Nov 14, 2007 4:59 pm
Beiträge: 46
Wohnort: Leipzig
ne ist ein anderes Plopp und ich weiß nicht worauf es hinweisen kann, trat nur nach installation der daten auf also wollte ich mal fragen ob es daran liegen kann?

_________________
Bild


Nach oben
  Profil ICQ  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Engine Stand 17.04.2008
BeitragVerfasst: Mi Aug 19, 2009 10:11 pm 
Offline
Administrator
Benutzeravatar

Registriert: Mi Mär 01, 2006 8:55 pm
Beiträge: 2484
Wohnort: München
ich habe keine ahung.... irgendein openAL-fail evtl?
schau mal in media/sounds, ob eine der dateien dort diesem Sound ähnlich ist

_________________
Cthulhu Fhtagn!


Nach oben
  Profil Website besuchen ICQ YIM  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 37 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Style based on FI Black by Daz (FI) :: Ported to phpBB3 by NeXur.
Deutsche Übersetzung durch phpBB.de